Nabaztag / Tag

My new Nabaztag / Tag arrived today. This is the second generation wireless rabbit, and I hope it will be fun.

So far, it’s been an ambivalent experience. I had trouble connecting the beast (BTW, you will require not just a wireless network, but a wireless enabled PC or PDA (I used my Palm T|X) from which to configure it). I had a frustrating half an hour trying to connect it. It uses clever pattern flashes to tell you how far it is getting, but the problem is that this vital troubleshooting information isn’t “right in front of you” when you look. Seems to be my exotic setup that’s the problem: my linux server is my DHCP server, not the router, so I gave the beast a static address.

Great, so it connects, much to my delight, and I get into my.nabaztag.com from which all the configuration is done. Wow, this is a disappointing website, it is painfully slow and rather unintuitive. On many pages it says I can’t do anything since “I don’t own a rabbit” which clearly I do. I try to send messages to my own rabbit, but can’t since I’ve asked for parental control. I try to add myself as a contact for myself, but can’t see how to do that. I disable parental control and send myself a voice message. Much to my delight the rabbit moves and flashes, but no voice emerges. I try again, it’s just the same.

Now, after a frustrating attempt to configure my profile where the settings don’t seem to “stick” the site has gone down for maintenance. Argghhh! So I can’t do anything anymore. I’ve had this device an hour and more and haven’t enabled it to do anything interesting at all :-(. Hopefully when the site comes back up things will be smoother.

— Update

Two hours later I’m giving up. The site is still off-line and I can’t do the most rudimentary of testing without it :-(. Let’s hope tomorrow brings better service!

— Update

Wow. Over 9 hours later the site is still off-line. I finally (sending an email to the device) got it to speak a few words! Tried to send it an mp3 with no luck so far. I’m now finding a disturbing amount of correspondence on the users’ website indicating that virtually none of the services are working. I don’t mind beta testing, but I prefer to know up-front that nothing works yet! It seems voice recognition doesn’t work (it is to be enabled “soon”), the RFID detection doesn’t work (coming soon).

So far, I’m impressed with the hardware, but not at all with the software services :-(.

  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

Leave a Reply

Your email address will not be published. Required fields are marked *